ExRx.net

Exercise Prescription on the Net
It is currently Thu Oct 02, 2014 1:45 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Mar 04, 2011 6:28 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Jun 06, 2006 11:40 am
Posts: 3986
Apache/httpd was upgraded. There were some problems. As far as I can tell, Geoff took care of it. I checked on the errors, and everything was ok when I got on there.

Let me know if any of you are still having problems posting.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2011 10:01 am 
Offline
moderator
moderator
User avatar

Joined: Sat Mar 10, 2007 5:44 pm
Posts: 6411
Location: Halifax, NS
How can we let you know if we can't post?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2011 10:03 am 
Offline
moderator
moderator
User avatar

Joined: Sat Mar 10, 2007 5:44 pm
Posts: 6411
Location: Halifax, NS
It's funny that worked but posting in the main site didn't. It may be a size thing.

...

Forbidden
You don't have permission to access /forum/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.17 (Unix) mod_ssl/2.2.17 OpenSSL/0.9.7a PHP/5.2.17 Server at exrx.net Port 80


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2011 5:43 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Jun 06, 2006 11:40 am
Posts: 3986
People have still been able to PM me. I'll look around again and see if I can find the problem. I'll also let Geoff know the upgrade didn't go well.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 04, 2011 10:40 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Jun 06, 2006 11:40 am
Posts: 3986
Everything should be working now. Geoff said he took care of it. Let me know if there are still any problems.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2011 9:24 am 
Offline
moderator
moderator
User avatar

Joined: Thu Feb 07, 2008 7:11 am
Posts: 7503
Location: Kudjip, Papua New Guinea
It only happened to me once, when trying to submit a long post which was subsequently lost, and I didn't have the energy to try to reproduce.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2011 9:50 am 
Offline
moderator
moderator
User avatar

Joined: Thu Feb 07, 2008 7:11 am
Posts: 7503
Location: Kudjip, Papua New Guinea
I just got the Forbidden message again.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2011 5:17 pm 
Offline
Apprentice
Apprentice

Joined: Wed May 19, 2010 6:59 am
Posts: 173
Location: Sydney
I just got the message again too.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 05, 2011 6:21 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Jun 06, 2006 11:40 am
Posts: 3986
Geoff said it should be working now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 


All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group