Page 4 of 6

Re: This New Board Format SUCKS!

Posted: Fri Mar 18, 2011 3:34 pm
by stuward
Cliff, that looks good. Thanks.

Re: This New Board Format SUCKS!

Posted: Fri Mar 18, 2011 4:57 pm
by Ironman
Yea, I put it up on the logo area, and it looks good. Thanks for making that banner, Cliff.

Re: This New Board Format SUCKS!

Posted: Fri Mar 18, 2011 4:59 pm
by stuward
Now, can you put a link to the main site?

Re: This New Board Format SUCKS!

Posted: Fri Mar 18, 2011 5:26 pm
by Velcropop
Whoa! :faroah: :bigsmurf: :flower:

Re: This New Board Format SUCKS!

Posted: Fri Mar 18, 2011 5:43 pm
by Ironman
That is going to require some sort of MOD I think. I have tried different ways to insert HTML code in there and it doesn't work. Or if someone else knows, they can tell me how to do that.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 4:50 am
by Ironman
I made more changes. I added a few required custom fields to the registration. I also installed a mod that prevents newly registered users from posting links. The criteria for being a newly registered user are my secret. Very few of you fit it though.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 5:04 am
by NightFaLL
I'd also recommend changing the sticky icons to something that sticks out more.

I can't tell where sticky's start and new threads begin, the old forum it was much easier to tell this.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 8:34 am
by JoeB
I like it.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 2:08 pm
by Ironman
I couldn't find any customer sticky icons. So I used they ones from the other theme, but they aren't very different looking either. So I changed the text color to black. I also changed announcements to red. That should be different enough.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 3:27 pm
by Rik-Blades
I've just noticed that links open in the same window, before you used to get a new tab/window...can that be changed?

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 3:34 pm
by Rik-Blades
Oh...the running man link leads to index.html (404 not found)...should it be index.php????

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 3:48 pm
by Stephen Johnson
topicrow.ATTACH_ICON_IMG}

The text above appears after the icon and before the descriptive text of the messages, both with IE and FireFox

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 3:51 pm
by Jebus
I'm getting the same thing, Stephen.

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 4:37 pm
by Ironman
Well, apparently those two changes didn't work....

Re: This New Board Format SUCKS!

Posted: Sat Mar 19, 2011 6:10 pm
by Ironman
Ok, I got all that stuff fixed. I think the link thing is only going to work for future links though. It doesn't seem to work with the ones already here. Kind of weird, but that's what I notice.