Page 1 of 1

Smilies

Posted: Thu May 08, 2008 8:13 pm
by Ironman
For some reason, "disable smilies" is always checked by default. So You have to uncheck it for them to work in your post. It's something I just enabled recently.