Page 1 of 1

upgrades and technical problems

Posted: Fri Mar 04, 2011 6:28 am
by Ironman
Apache/httpd was upgraded. There were some problems. As far as I can tell, Geoff took care of it. I checked on the errors, and everything was ok when I got on there.

Let me know if any of you are still having problems posting.

Posted: Fri Mar 04, 2011 10:01 am
by stuward
How can we let you know if we can't post?

Posted: Fri Mar 04, 2011 10:03 am
by stuward
It's funny that worked but posting in the main site didn't. It may be a size thing.

...

Forbidden
You don't have permission to access /forum/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.17 (Unix) mod_ssl/2.2.17 OpenSSL/0.9.7a PHP/5.2.17 Server at exrx.net Port 80

Posted: Fri Mar 04, 2011 5:43 pm
by Ironman
People have still been able to PM me. I'll look around again and see if I can find the problem. I'll also let Geoff know the upgrade didn't go well.

Posted: Fri Mar 04, 2011 10:40 pm
by Ironman
Everything should be working now. Geoff said he took care of it. Let me know if there are still any problems.

Posted: Sat Mar 05, 2011 9:24 am
by Jungledoc
It only happened to me once, when trying to submit a long post which was subsequently lost, and I didn't have the energy to try to reproduce.

Posted: Sat Mar 05, 2011 9:50 am
by Jungledoc
I just got the Forbidden message again.

Posted: Sat Mar 05, 2011 5:17 pm
by Velcropop
I just got the message again too.

Posted: Sat Mar 05, 2011 6:21 pm
by Ironman
Geoff said it should be working now.